PDA

View Full Version : LiveUpdate enabled for SetupBuilder


sphair
01-05-2005, 02:43 AM
I'm currently using 5.0986, and I see there is least one newer version available (5.0.993). But when I use LiveUpdate, I *always* get the message "You already have the most recent version of SetupBuilder 5 Developer on your system".

Is LiveUpdate supposed to be enabled yet?

- Kenneth

linder
01-05-2005, 02:48 AM
Kenneth,

The next beta build enables LiveUpdate :)

Thanks,