PDA

View Full Version : Cosmetics


NewsArchive
01-22-2005, 10:38 AM
[Saturday, January 22, 2005 6:13 PM]

Friedrich,

What have you done for us lately??? LOL...

Hey, I know you' ve been adding stuff like mad. Just want to point out that
from the "look and feel" aspect of an installation, there are still a couple
of things on the Background tab that don't work.
- Font face selection and shadow work, but all fonts are displayed as italic
regardless of what one specifies.
- Static bitmap still doesn't work.

So when you're really bored and can find nothing else to do... <G>

Jane

NewsArchive
01-24-2005, 09:42 AM
[Monday, January 24, 2005 5:29 PM]

Hi Jane,

<BG>

We'll try to add this missing stuff tomorrow :)

Thanks,
Friedrich

NewsArchive
01-25-2005, 07:35 AM
[Tuesday, January 25, 2005 3:25 PM]

Hi Jane,

Added :)

Friedrich

--
Friedrich Linder
www.lindersoft.com
Fax: 1.954.252.3910

NewsArchive
01-30-2005, 07:10 AM
[Saturday, January 29, 2005 5:47 PM]

Friedrich,

I see you've added a browse and positioning options for a graphic. But I
still don't get a graphic to display (using 256 color BMP).
Also, the fonts on header, subheader, and footer still display italic even
when I specify regular in the font dialog.

Jane

NewsArchive
01-30-2005, 07:11 AM
[Sunday, January 30, 2005 3:04 PM]

Jane,

Hmm, works fine here. Did you set the font style for header, subheader and
the footer text?

I think the compiler does not link-in the bitmap. I'll check this.

Thanks,
Friedrich

--
Friedrich Linder
www.lindersoft.com
Fax: 1.954.252.3910

NewsArchive
01-30-2005, 07:11 AM
[Sunday, January 30, 2005 3:14 PM]

Jane,

Bitmap compiler bug fixed.

But we cannot reproduce the fonts problem. Could you please send me a demo
script?

Thanks,
Friedrich

--
Friedrich Linder
www.lindersoft.com
Fax: 1.954.252.3910

NewsArchive
02-01-2005, 02:49 AM
[Sunday, January 30, 2005 6:44 PM]

E-mailed.
I find that if I leave the font alone, it displays as regular. If I specify
Regular or Bold, it displays as italic.

Jane

NewsArchive
02-01-2005, 02:49 AM
[Monday, January 31, 2005 12:55 PM]

Thank you, Jane. I hope it's fixed now.

Friedrich

NewsArchive
02-01-2005, 02:49 AM
[Monday, January 31, 2005 6:09 PM]

Appears so, Friedrich.
Thanks :-)

Jane