PDA

View Full Version : Serious SB5 problem, Windows NT4


NewsArchive
03-03-2005, 07:22 AM
[Wednesday, March 02, 2005 6:28 PM]

Simply put, it doesn't work. Having spent all morning installing NT4 to
verify a customers bug report I can confirm that running my products
install file fails with a message box with a heading "SB5" and the error...

[1] Load Library Error: 0006.lib

Code: 1


This is NT4 with SP6 and IE6 installed. The error happens immediately
that you run the installer created .exe file.

Tested with builds 1055 and 1062.
--
Simon Craythorn
InterVations, Inc

NewsArchive
03-03-2005, 07:22 AM
[Wednesday, March 02, 2005 6:35 PM]

Simon,

This is a library to handle Services. I'll check this on our NT machine.

Thanks,
Friedrich

--
Friedrich Linder
www.lindersoft.com
Fax: 1.954.252.3910

NewsArchive
03-03-2005, 07:23 AM
[Thursday, March 03, 2005 12:45 PM]

Simon,

We can reproduce this on our NT4 test machine. Thanks for your report.
This item is in review.

Friedrich

--
Friedrich Linder
www.lindersoft.com
Fax: 1.954.252.3910

NewsArchive
03-03-2005, 07:23 AM
[Thursday, March 03, 2005 1:30 PM]

Simon,

Fixed. The SB5 setup compiler linked into the ChangeServiceConfig2 Win32
API function. This function is only available in Windows 2000 and later.

Thanks,
Friedrich

--
Friedrich Linder
www.lindersoft.com
Fax: 1.954.252.3910

NewsArchive
03-03-2005, 07:24 AM
[Thursday, March 03, 2005 2:39 PM]

friedrich linder wrote:
> Simon,
>
> Fixed. The SB5 setup compiler linked into the ChangeServiceConfig2 Win32
> API function. This function is only available in Windows 2000 and later.

Thanks Friedrich
--
Simon Craythorn
InterVations, Inc