PDA

View Full Version : error code?


NewsArchive
03-18-2005, 02:46 AM
[Friday, March 18, 2005 3:12 AM]

Version 1063 developer.
Compile halts with "error GEN1017 Compression library error code: -200.
Cannot compress file D:\Program Files\Setupbuilder5\bin32\sb5tmp.ptc

What does this mean, Friedrich, and how do I fix it? I'm trying to make a
patch file where a number of the installed files are patched from prior
versions.


Jane

NewsArchive
03-18-2005, 02:46 AM
[Friday, March 18, 2005 9:01 AM]

Jane,

One of the following:

1. The original or previous version(s) files do not exist

-or-

2. One of your protection software systems (auto-virus scanner)
"locks" parts of the original/previous files or sb5tmp.ptc

Are all original and previous version files accessibly?

Thanks,
Friedrich

--
Friedrich Linder
CEO, Lindersoft
www.lindersoft.com
1.954.252.3910