Reply to Thread

Post a reply to the thread: REG: SetupBuilder Debug Question

Your Message

Click here to log in

What's the name of our main installation product (in uppercase letters), directly followed by the current year?

 

You may choose an icon for your message from this list

Additional Options

  • Will turn www.example.com into [URL]http://www.example.com[/URL].

Topic Review (Newest First)

  • 05-21-2022, 03:15 PM
    lmodern1878

    Re: REG: SetupBuilder Debug Question

    Thanks for that! At least I know ive not lost my mind
  • 05-17-2022, 12:25 PM
    linder

    Re: REG: SetupBuilder Debug Question

    Hello,

    it's very well possible that a debugger started installer and the real have different "default" folders and so the debugger instance is looking for the answer file in a potentially wrong folder (but only in the debugger mode).

    Friedrich
  • 05-17-2022, 11:49 AM
    lmodern1878

    REG: SetupBuilder Debug Question

    So, Iím working on a huge installation project and when I go to debug it, it seems as if itís reading that the installer is in the installation folder for my SB program. The reason why this is a bit concerning is that I am checking for the existence of an answer file which normally wouldnít be in my set up builder installation directory. Is this expected behavior? Or is what I believe should be happening correct? What I believe should be happening is that when I click debug if itís not already been compiled the installation should compile as if it was a normal install to the location specified and project properties then be run from there. At least thatís what I think should be happening I could very well be wrong.

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •