Search:

Type: Posts; User: Larry Teames

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Replies
    2
    Views
    4,356

    Re: Error running wupdate from VS2008 debug

    Fredrich:

    Okay, I've created a regkey for the debug path, and gave it the same value as the one for the production path (plus copied the wupdate.exe to the debug path), and it appears to work as...
  2. Replies
    2
    Views
    4,356

    Error running wupdate from VS2008 debug

    I am trying to implement the iDeploy functionality for an app. I am developing with VS2008, and have placed the appropriately generated wupdate.exe in the folder the app runs from when debugging. ...
  3. Replies
    1
    Views
    3,903

    SB7.0.2441 issues

    In testing this build I fiund the following issues:

    1. DOCS: Register Clarion Templates: says "If the function fails, the return value is zero." I'm seeing failure (although the Clarion IDE does...
  4. Replies
    3
    Views
    5,582

    Re: [2] Cannot load rich edit control.

    Additional info: This was running from a networked drive (e.g. the install exe was on drive F:). When moved to the C: drive of the machine, the install ran successfully.
  5. Replies
    3
    Views
    5,582

    [2] Cannot load rich edit control.

    Under XP Pro SP2, I am getting the error shown above when running an install created with SB6.5.1911.0. This install has run correctly on numerous XP and Vista machines. What is the cause, and...
  6. Replies
    4
    Views
    4,746

    Re: Changing [PRODUCTVER] and [EXENAME]

    Friedrich:

    Thanks. I'll await you next response.
  7. Replies
    4
    Views
    4,746

    Re: Changing [PRODUCTVER] and [EXENAME]

    Friedrich,

    I'm almost there with your help. I am using 6.5.1876. What I need (want) to do is specify a dot delimited version (6.02.03) and develop the exe name by removing the dots and...
  8. Replies
    4
    Views
    4,746

    Changing [PRODUCTVER] and [EXENAME]

    The help for compiler variables [PRODUCTVER] and [EXENAME] indicates they are read/write, and indeed I can change them and display the changes in a message dialog, but those changes have no effect on...
  9. Replies
    5
    Views
    6,672

    Re: Install a file with diff names

    Okay, thanks. The renaming is what I had come up with, but I was hoping for a less problematic solution (like I had overlooked some option that allows me to install under a different name <G>).
  10. Replies
    5
    Views
    6,672

    Install a file with diff names

    I have the following need, but see no straight forward way to install a file with a name other than it's original (source) name:

    IF <condition met>
    install XXXX.EXE as XXXX.EXE
    ELSE
    install...
  11. Re: Wildcard "?" fails in Install File (v6.5.1845.0)

    Friedrich,

    Thanks!
  12. Wildcard "?" fails in Install File (v6.5.1845.0)

    I have files named like the following:
    XXX22L01.LIB
    XXX22P01.LIB

    When using the Install File dialog, and specifying "XXX22?01.LIB", the compiler dos NOT find any matching files. If I change it...
  13. Replies
    5
    Views
    5,828

    Re: Check for update fails under Vista

    Friedrich:

    Thanks! That did the trick!
  14. Replies
    5
    Views
    5,828

    Re: Check for update fails under Vista

    Okay, so you're saying this will be changed in 6.5 to work as expected under Vista, right? When are you hoping to release 6.5?

    BTW, as a longtime 3rd party vendor who prides himself on quality of...
  15. Replies
    5
    Views
    5,828

    Check for update fails under Vista

    In the IDE, when I click on Help|Check for Updates while in SB6 (under Vista), the following occurs:

    1. when logged in as a user with admin rights (with UAC on) - it eventually times out with...
  16. Replies
    18
    Views
    11,454

    Re: Unable to Register Clarion Templates

    Friedrich:

    I understand. Sometimes there just seems to be no apparent reason for differing results. At this point, per your suggestion, I have changed my script to use my DLL.

    Please, might...
  17. Replies
    4
    Views
    5,129

    Re: SB6 Icon not visible to Vista

    FWIW, I also re-installed C6.3, but it still shows no icon(s) inside the c6ee.exe. Oddly, some of the C6 EXEs and DLLs do show internal icons, but most don't. Hello Vista! <g.
  18. Replies
    18
    Views
    11,454

    Re: Unable to Register Clarion Templates

    I just tested my latest script (with my approach added) as follows:

    XP Pro SP2 P4 2.8ghz 2.5gb: mine worked, yours did only 1st
    Vista Ultimate P4 2.0ghz 1.5gb: mine worked, yours did only 1st...
  19. Replies
    4
    Views
    5,129

    Re: SB6 Icon not visible to Vista

    Friedrich:

    Okay, I reinstalled 1750 with UAC turned on, and now the icons in the main exe are visible.

    Go figure. Thanks for your feedback.
  20. Replies
    18
    Views
    11,454

    Re: Unable to Register Clarion Templates

    I have created a C6.3 32bit application that does the template registration via Clarion DDE and added it to the prev script I sent you. I added radio buttons for your registration approach and my...
  21. Replies
    18
    Views
    11,454

    Re: Unable to Register Clarion Templates

    You still didn't answer with any ideas as to what would cause it to register only the first template when I run it. I can really use some advice as to what to look for.
  22. Replies
    4
    Views
    5,129

    SB6 Icon not visible to Vista

    Recently, I noticed the Vista does not "see" the internal SB6 icon, so my shortcut does not have the SB6 icon on the desktop. If I try to change the icon to what's in the executable, it tells me...
  23. Replies
    18
    Views
    11,454

    Re: Unable to Register Clarion Templates

    That result looks correct. If you used my script, then I would assume my script is correct. If that's the case, what might cause it to only register the 1st template for me (under both XP Pro and...
  24. Replies
    18
    Views
    11,454

    Re: Unable to Register Clarion Templates

    Friedrich:

    Have you managed to test that script I sent you yet? I'm kind of in a bind with this.
  25. Replies
    6
    Views
    5,737

    Re: Unable to find Clarion installation

    I'm not sure what you mean. I'm using SB6 #1750. Is it not Vista aware? Given what you've explained wrt a private win.ini, shouldn't the Clarion Detection item be modified to also look for the...
Results 1 to 25 of 30
Page 1 of 2 1 2