Search:

Type: Posts; User: NewsArchive

Page 1 of 20 1 2 3 4

Search: Search took 0.18 seconds.

  1. Replies
    2
    Views
    63

    Re: Change of driveletter

    Hej!

    Takker! - det virkede som det skulle.

    And BTW - That solved it!

    Med de allerbedste hilsener

    Edvard
  2. Replies
    2
    Views
    63

    Re: Change of driveletter

    Hi Edvard,

    Try: Project --> Convert File Source Paths

    Cheers
    /Poul
  3. Replies
    2
    Views
    63

    Change of driveletter

    Hi all!

    I remember, that the Setupbuilder has a tool to change (most)
    driveletters in a script from C:\ to D:\, but i cannot find it again,
    neither in the program or in the help.
    Is it still...
  4. Re: SB10: "Detect Active Application" not working

    Will this fix be present in any future updates of this version and 2023?

    Jeff Slarve
  5. Re: SB10: "Detect Active Application" not working

    Looking Good, Friedrich. Thanks so much for your help.

    Jeff Slarve
  6. Re: SB10: "Detect Active Application" not working

    Hi Jeff,

    attachement removed and re-sent with a direct link.

    Friedrich
  7. Re: SB10: "Detect Active Application" not working

    Hi Friedrich -

    I did not. If it was an attachment, it probably got zapped. Is there a
    link you can send me to retrieve the files?

    Thank you.

    Jeff Slarve
  8. Re: SB10: "Detect Active Application" not working

    BTW - CreateToolhelp32SnapShot() doesn't require pre-determining how
    many PIDs to accommodate, unlike EnumProcesses.

    Jeff Slarve
  9. Re: SB10: "Detect Active Application" not working

    Thanks for the help, Jane

    Jeff Slarve
  10. Re: SB10: "Detect Active Application" not working

    Hi Jeff,

    did you receive it? I sent it 8 hours ago.

    Friedrich
  11. Re: SB10: "Detect Active Application" not working

    Hi Friedrich -

    I am interested in your library update. Thank you very much. :)

    Jeff Slarve
  12. Re: SB10: "Detect Active Application" not working

    Hi Jeff,

    I have created a small SetupBuilder 2019 project to start (from within a
    Loop/End) a "dummy" JUNK.EXE Clarion executables 250 times. After that, I
    started one instance of JUNK2.EXE...
  13. Re: SB10: "Detect Active Application" not working

    I think you're right, Jeff.

    I opened a gazillion Chrome and Firefox windows and your app returned
    603. Then closed those and it returned 1.

    It would be interesting to build a similar test...
  14. Re: SB10: "Detect Active Application" not working

    I think I've discovered the actual issue.

    If I had to guess, I'd say that Friedrich allocated an array of ~250
    DWORDs for use in EnumProcesses. If the name of your desired process
    isn't within...
  15. Re: SB10: "Detect Active Application" not working

    Thanks Jane. Weird.

    My work machine (brand new Dell with Windows 11) will not detect
    junk2.

    My personal dev machine (5 year old Dell Precision workstation) fails
    too. But a Windows 10 VM...
  16. Re: SB10: "Detect Active Application" not working

    Dunno, Jeff.

    I tried on three laptops (two Win 10 and one Win 8.1). The two Win 10
    machines do have VMware installed, but I ran your stuff on the host.
    The Win 8.1 has no VMware.

    All three...
  17. SB10: "Detect Active Application" not working

    Having an issue with setups not able to detect that an application is
    running. Then, because of this, it proceeds with an update and tells
    the user they have to re-start.

    NOTE: This detection...
  18. Re: Puzzle with exporting Code Signing Certificate

    > So you DID export it with a password. And when you shared that bit of
    > information with SetupBuilder, the clouds parted and the sun shone!

    Ahh, well, it was a matter of the right area in...
  19. Re: Puzzle with exporting Code Signing Certificate

    YAY!

    Too many "its" with undetermined antecedants, John!

    >When I renewed my CSC I exported it to a .pfx as usual. But when I was
    >expecting it to ask me for the password from creating the...
  20. Re: Puzzle with exporting Code Signing Certificate

    Jane, just FYI.
    No problem here, just forgot to change the Global Pasword
    Dang!


    John Newman
    C11
  21. Re: Puzzle with exporting Code Signing Certificate

    > No idea. I've never been able to export a private key out of Windows
    > without specifying a password.
    > When you did your export, there was a radio you were able to select
    > for "yes, export...
  22. Re: Puzzle with exporting Code Signing Certificate

    No idea. I've never been able to export a private key out of Windows
    without specifying a password.
    When you did your export, there was a radio you were able to select
    for "yes, export the...
  23. Puzzle with exporting Code Signing Certificate

    HI.
    When I renewed my CSC I exported it to a .pfx as usual. But when I was
    expecting it to ask me for the password from creating the private key,
    but it didn't.

    Now my code signing fails with...
  24. Replies
    0
    Views
    110

    SetupBuilder 2023 ETA

    COVID-19 really slowed things down here :-( We have completely revamped the
    installer dialog design in SetupBuilder 2023 and have rewritten the
    underlying file concept. It supports files and...
  25. Replies
    1
    Views
    1,119

    Re: Web Download .bin not found Erro

    Hi Mike,

    your provider switched you from HTTP (port 80) to HTTPS (port 443). As a
    result, non-SSL clients (e.g. your previous web install or web update) can't
    access your files any longer.
    ...
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4