Search:

Type: Posts; User: NewsArchive

Page 1 of 20 1 2 3 4

Search: Search took 0.26 seconds.

  1. Replies
    4
    Views
    297

    Re: New installs may be killing our LANS

    I just did it with SetupBuilder. I install to each machine anyway.

    Ray Rippey
    VMT Software
  2. Replies
    4
    Views
    297

    Re: New installs may be killing our LANS

    Registering a remote OCX on a workstation seems more complex to me.

    Jeff Slarve
    www.jssoftware.com


    Bits and Bytes are Dy-No-Myte
  3. Replies
    4
    Views
    297

    Re: New installs may be killing our LANS

    Yes, I think I should. Seems more complex but safer. I found the issue
    was a permissions issue with inheritance thanks to a network tech guy at
    their company. Now at least I know what to do. Just...
  4. Replies
    4
    Views
    297

    Re: New installs may be killing our LANS

    Maybe you should use RegFree.

    Jeff Slarve
    www.jssoftware.com


    Bits and Bytes are Dy-No-Myte
  5. Replies
    4
    Views
    297

    New installs may be killing our LANS

    I'm really grasping at straws here. I have an update and on a couple of
    networks (so far) our program cannot open the data files, create, or
    write on the server. The server is just a windows 10...
  6. Re: "The latest supported Visual C++ downloads" & Redistributabkle Manager not workin

    MoinMoin Friedrich,

    hmmm, well, this computer is a plan vanilla Windows 10.

    But it turns out, that I have to be equipped wirh Admin-rights, to perform this action!

    Okay..... so I will switch...
  7. Re: "The latest supported Visual C++ downloads" & Redistributabkle Manager not workin

    Hello Wolfgang,

    I checked the server log and this week there were 27 VC2019 downloads. I
    have just tried it and it's working fine (see attached screenshot). In
    other words, your protection...
  8. "The latest supported Visual C++ downloads" & Redistributabkle Manager not working

    Hello all,

    two Questions following.

    1.) Do I need to add both x84 AND x64 VC++-Redistributables?

    2.) Is the process in SB broken?

    Loooong version:
  9. Re: Switch from HTTP www.lindersoft.com to HTTPS www.setupbuilder.com

    >
    >NOTE: the generated installers will continue to support both HTTP and HTTPS!
    >Only the download functionality from within the IDE switches to a secure
    >website.
    >

    This seems to be...
  10. Switch from HTTP www.lindersoft.com to HTTPS www.setupbuilder.com

    All,

    as you probably know, our main website http://www.lindersoft.com is still
    insecure. Why is this so?

    All previous and current SetupBuilder IDE versions (SetupBuilder 4.x -
    SetupBuilder...
  11. Replies
    9
    Views
    3,334

    Re: code-sign certificate process - 2020

    Hi, Jeff,

    Cool! Still a pain, but not nearly as bad is it was 5 or 10 years
    ago.

    And congratulations on becoming de-dongled <g>.

    jf
  12. Replies
    9
    Views
    3,334

    Re: code-sign certificate process - 2020

    Hi Jane -

    Went perfectly. Haven't tried signing anything yet, but I have a
    certificate. It took 28 minutes from start to finish.

    Thanks for the guide. It was very reassuring.

    I went for...
  13. Re: "Run Command Line" not working anymore?

    Hi Jane,

    I have just tested your script and it works, thank you!
    I'm going back to the drawing board to review my script.

    Best regards,
    Jeffrey Kuijt
  14. Re: "Run Command Line" not working anymore?

    Thanks Jane,

    Will try tomorrow!

    Best regards
    Jeffrey
  15. Re: "Run Command Line" not working anymore?

    Jeffrey,

    Run Command Line works, but the %SYSDIR% you are using is wrong.

    The attached displays a messge box showing what %SYS32DIR%,
    %SYSDIR%, and %WINDIR% map to. %SYSDIR% that you're...
  16. Re: "Run Command Line" not working anymore?

    Hi Jeff,

    I ran the setup on a Windows 10 Home 1903 pc.

    Best regards
    Jeffrey
  17. Re: "Run Command Line" not working anymore?

    Hi Jeffrey -

    Could it be a 2004 thing?

    https://clarionhub.com/t/clarion-run-with-windows-10-v2004/3387

    Jeff Slarve
    www.jssoftware.com
  18. Re: "Run Command Line" not working anymore?

    Hi Lee,

    > What is the value of %SYSDIR%

    C:\Windows\System32


    > where did you get it

    It's default in SB.
  19. Re: "Run Command Line" not working anymore?

    Jeffrey,

    > Please see the attached png.
    > The folder C:\TEMP exists but no file test.txt is created at all.

    What is the value of %SYSDIR%, where did you get it and does it
    account for the...
  20. "Run Command Line" not working anymore?

    Hi Friedrich,

    I use some "Run Command Line" commands in a script which worked ok
    before (like: net user username password /add). But it seems they are
    not working anymore.
    Using Windows 10...
  21. Replies
    2
    Views
    344

    Re: Wildcard for Manifests

    Friedrich,

    > I'll add this to the next build.

    Thank you!

    Lee
  22. Replies
    2
    Views
    344

    Re: Wildcard for Manifests

    Hi Lee,

    I'll add this to the next build. THank you for your suggestion.

    Friedrich
  23. Replies
    2
    Views
    344

    Wildcard for Manifests

    I can use wildcards for code signing such as *.EXE and *.DLL but I
    cannot use *.EXE when manifesting files. Can that be added?

    --
    Lee White

    RPM Report Preview:...
  24. Replies
    8
    Views
    565

    Re: Code Sigining App.exe

    Glad you got it sorted, Ken!

    jf
  25. Replies
    8
    Views
    565

    Re: Code Sigining App.exe

    Jane, thank you for pointing that out.

    - We have verified and it's what you stated.

    Thanks,
    Ken Stone
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4