Search:

Type: Posts; User: NewsArchive

Page 1 of 20 1 2 3 4

Search: Search took 0.34 seconds.

  1. Replies
    16
    Views
    1,094

    Re: Bug with "\n" in Display Message Box

    Jane,

    > (And you, too, chopped liver <g> )

    Yeah, yeah, whatever!

    Oh, and it stuck!

    Lee White
  2. Replies
    16
    Views
    1,094

    Re: Bug with "\n" in Display Message Box

    THANK YOU, Jeff!
    (And you, too, chopped liver <g> )

    That isn't obscure at all.....

    Gonna see if setting it here sticks....

    jf
  3. Re: "User Account" function doesn't show new user at Windows 10 Logon screen

    Thank you Richard, I will check.

    Best regards,
    Jeffrey Kuijt
  4. Re: "User Account" function doesn't show new user at Windows 10 Logon screen

    Lee White (Lodestar Software):

    > Last stab at it, are you running the install elevated?

    Yes, "requireAdministrator".


    Best regards,
    Jeffrey Kuijt
  5. Re: "User Account" function doesn't show new user at Windows 10 Logon screen

    These two links could help list all the user accounts.
    https://winaero.com/blog/get-list-local-accounts-windows-10/...
  6. Re: "User Account" function doesn't show new user at Windows 10 Logon screen

    Jeffrey Kuijt,

    > No, just a Normal User account.

    Last stab at it, are you running the install elevated?

    --
    Lee White

    RPM Report Viewer.: http://www.cwaddons.com/products/rpm/
  7. Re: "User Account" function doesn't show new user at Windows 10 Logon screen

    Lee,

    >> Perhaps that Friedrich can explain more, but where is he?! :-)
    >
    > He just got back from vacation last week, I think, so he may be
    > recuperating from THAT!<g>

    Absolutely <vbg>. And...
  8. Re: "User Account" function doesn't show new user at Windows 10 Logon screen

    Jeffrey Kuijt,

    > > Did you make it an Administrator account?
    >
    > No, just a Normal User account.

    I just tried that and it worked as expected.

    Win10pro build 18362.295
  9. Re: "User Account" function doesn't show new user at Windows 10 Logon screen

    Hi Lee,

    > Did you make it an Administrator account?

    No, just a Normal User account.
    Perhaps that Friedrich can explain more, but where is he?! :-)

    Best regards,
    Jeffrey Kuijt
  10. Re: "User Account" function doesn't show new user at Windows 10 Logon screen

    Jeffrey Kuijt,

    > I'm using the "User Account" function to create a new local user, for
    > example "JohnDoe" with a password.
    >
    > After that I can use this new user/pw to run my service, which...
  11. Re: "User Account" function doesn't show new user at Windows 10 Logon screen

    Hi Jeff,

    No, just local normal user.

    Best regards,
    Jeffrey Kuijt
  12. Re: "User Account" function doesn't show new user at Windows 10 Logon screen

    Are you accessing remotely via Remote Desktop or something?

    If so, maybe it's related to this?...
  13. "User Account" function doesn't show new user at Windows 10 Logon screen

    Hi,

    I'm using the "User Account" function to create a new local user, for
    example "JohnDoe" with a password.

    After that I can use this new user/pw to run my service, which is
    working ok.
    ...
  14. How to check if User Account already exists?

    Hi,

    I'm using the "User Account" function to create a new user, for example
    "JohnDoe".
    But how can I check *before* if this user "JohnDoe" already exists? Is
    this possible with SB?

    -- ...
  15. Replies
    16
    Views
    1,094

    Re: Bug with "\n" in Display Message Box

    Hi,

    Instead of using "\n", why not using another combination which is more
    unique, for example: <13,10>

    Because I want in my message box:
    1. c:\nginx\nginxservice.exe
    2. *AND* new lines
    ...
  16. Replies
    16
    Views
    1,094

    Re: Bug with "\n" in Display Message Box

    Hi Lee,

    > Works. From what I've seen \n for newline is the only usage in SB.

    Cool!

    Best regards,


    --
  17. Replies
    16
    Views
    1,094

    Re: Bug with "\n" in Display Message Box

    Arnor,

    > I would have expected \r to start a new string on the same line so you'd
    > get overwriting.
    >
    > What happens if you put this into a variable and use the variable in the
    > message?...
  18. Replies
    16
    Views
    1,094

    Re: Bug with "\n" in Display Message Box

    Hi Lee,

    > \r is not a problem since it's just a carriage return but \n can be

    I would have expected \r to start a new string on the same line so you'd
    get overwriting.

    What happens if you...
  19. Replies
    16
    Views
    1,094

    Re: Bug with "\n" in Display Message Box

    Jeff,

    > Perhaps creating a wrapper for Clarion's MESSAGE() in a support DLL
    > would be the most expedient way to solve this dilemma?

    It's an option although using "\ nwhatever" is also. Yes,...
  20. Replies
    16
    Views
    1,094

    Re: Bug with "\n" in Display Message Box

    Perhaps creating a wrapper for Clarion's MESSAGE() in a support DLL
    would be the most expedient way to solve this dilemma?

    Jeff Slarve
    www.jssoftware.com


    Bits and Bytes are Dy-No-Myte
  21. Replies
    16
    Views
    1,094

    Re: Bug with "\n" in Display Message Box

    Arnor,

    > Apparently that didn't exactly fix it<g> I can't find any information
    > about how to actually escape \n and \r - I assume this problem would
    > also come up with C:\register\randomly...
  22. Replies
    16
    Views
    1,094

    Re: Bug with "\n" in Display Message Box

    Hi Jane,

    > You mean like the attached?
    > (although I still haven't figured how to make agent actually put a
    > picture in the same message...)
    Apparently that didn't exactly fix it<g> I can't...
  23. Replies
    16
    Views
    1,094

    Re: Bug with "\n" in Display Message Box

    Jeff,

    > Click the "Attachments" button
    >
    > Then the "Properties" button on the new window.
    >
    > Untick "Send text as preface"

    After that you can simply drag and drop on the "Attachments"...
  24. Replies
    16
    Views
    1,094

    Re: Bug with "\n" in Display Message Box

    Click the "Attachments" button

    Then the "Properties" button on the new window.

    Untick "Send text as preface"

    >(although I still haven't figured how to make agent actually put a
    >picture in...
  25. Replies
    16
    Views
    1,094

    Re: Bug with "\n" in Display Message Box

    You mean like the attached?
    (although I still haven't figured how to make agent actually put a
    picture in the same message...)

    jf


    >What happens if you double up the backslash?
    >...
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4