Search:

Type: Posts; User: waparson

Search: Search took 0.00 seconds.

  1. Re: Hyrbrid or 64bit installer type, OR Enable x64 support crashes installer

    absolutely
  2. Hyrbrid or 64bit installer type, OR Enable x64 support crashes installer

    I have an installer that I've used and updated for a few years now. I've recently had the need to run a powershell script, that requires to be ran in the x64 powershell. I have not been able to force...
  3. Re: How do I use "If..." based on out/return of a command

    not sure how I missed that. Thank you Friedrich!
  4. How do I use "If..." based on out/return of a command

    I want to include an If... statement in my setupbuilder. If the output/return of a command is X, then do Y. But I dont see any way of doing this. Can anyone help?
  5. Replies
    6
    Views
    3,744

    Re: Web Update Installer not running?

    Friedrich went above and beyond my expectations for support. He worked through this with me through email and has resolved the issue. Great support here!!!
  6. Replies
    6
    Views
    3,744

    Re: Web Update Installer not running?

    I thought so as well. But I create that installer just as I do the original, and it works fine. Our software is simple, I basically stop web services, move old files and replace with new ones, run a...
  7. Replies
    6
    Views
    3,744

    Web Update Installer not running?

    Hello everyone,
    I've been using setupbuilder to deploy our software to customers for some time now, but never ventured to the webupdate feature.

    I believe I have everything right, but not...
Results 1 to 7 of 7