Search:

Type: Posts; User: NewsArchive

Page 1 of 20 1 2 3 4

Search: Search took 0.21 seconds.

  1. Replies
    1
    Views
    390

    Re: Web Download .bin not found Erro

    Hi Mike,

    your provider switched you from HTTP (port 80) to HTTPS (port 443). As a
    result, non-SSL clients (e.g. your previous web install or web update) can't
    access your files any longer.
    ...
  2. Replies
    1
    Views
    390

    Web Download .bin not found Erro

    We use the Web Download in Setupbuilder and it has always worked great. Our
    server (GoDaddy) that contains the setupbuilder exe/bin file had never had a
    security certificate and we had GoDaddy...
  3. Replies
    4
    Views
    326

    Re: ZIP to data/time stamped file fails

    Hi Poul,

    On 6/2/2022 11:06 AM, Poul Jensen wrote:
    > I should have been more clear on this, because I need to do this
    > within the Setupbuilder script.

    Ah, of course, I thought I was in...
  4. Replies
    4
    Views
    326

    Re: ZIP to data/time stamped file fails

    Found a solution:

    Called the script with the date/time stamp on the command line:
    sb10.exe /C "MobilService11.sbp" /CV MODUL_DATO_ISO "20220602_191500"

    /Poul
  5. Replies
    4
    Views
    326

    Re: ZIP to data/time stamped file fails

    Thanks Arnor,

    I should have been more clear on this, because I need to do this within
    the Setupbuilder script.

    /Poul
  6. Replies
    4
    Views
    326

    Re: ZIP to data/time stamped file fails

    Hi Poul,

    On 6/1/2022 23:06 PM, Poul Jensen wrote:
    > How can I remove the colons from the variable [MODUL_DATO_ISO], or get
    > another date/time stamp that is acceptable.

    What I use is @d10-...
  7. Replies
    4
    Views
    326

    ZIP to data/time stamped file fails

    Hi,

    I am using this to get the date/time from the main exe in the install:
    #get file info (File Date/Time [ISO 8601 Format]) from
    "C:\Pstellar\rap_install8\Mservice.exe" into "[MODUL_DATO_ISO]"...
  8. Replies
    2
    Views
    478

    Re: Setupbuilder v10.0 Error

    Re-Downloading the install seemed to fix the issue. The site had just
    done Win 11 upgrades and they were blaming that.

    Thanks.

    --
    Kevin Erskine
  9. Replies
    2
    Views
    478

    Re: Setupbuilder v10.0 Error

    Kevin,

    that means, he has received (downloaded) a corrupt file. The code-signature
    is broken.

    Let him check the code-signature (right click -> Properties -> Code
    Signature tab) and it...
  10. Replies
    2
    Views
    478

    Setupbuilder v10.0 Error

    I am getting this 2nd hand from a client who forgot to get me a screen
    shot.

    During install.... ERROR:

    Setupbuilder 10.0 Archive Integrity Check Failed. [AUTHENTICODE]


    Any Ideas?
  11. Re: Installer sees C11.1 but no other versions

    Hi Friedrich,

    On 4/10/2022 06:32 AM, Friedrich Linder wrote:
    > Clarion 10. Perhaps he just copied Clarion 10 (and the older stuff) over to
    > this machine? Could you please check this?

    He...
  12. Re: Installer sees C11.1 but no other versions

    Hi Friedrich,

    On 4/10/2022 06:32 AM, Friedrich Linder wrote:
    > it is very well possible, that your customer did not really "install"
    > Clarion 10. Perhaps he just copied Clarion 10 (and the...
  13. Re: Installer sees C11.1 but no other versions

    Hi Arnor,

    it is very well possible, that your customer did not really "install"
    Clarion 10. Perhaps he just copied Clarion 10 (and the older stuff) over to
    this machine? Could you please...
  14. Re: Installer sees C11.1 but no other versions

    > Right, but they DO show up in the installer, but as disabled! That's
    > what's puzzling. SB only shows the installs it finds, so if this was
    > copied I would expect the install NOT to show in...
  15. Re: Installer sees C11.1 but no other versions

    Hi Charles,

    On 4/7/2022 22:21 PM, Charles Edmonds wrote:
    > When the actual Clarion installer is used to install Clarion there are
    > markers that get put in place in the Windows Registry and...
  16. Re: Installer sees C11.1 but no other versions

    > I had a customer contact me the other day. He had downloaded one of our
    > products that has all Clarion versions from 5.5 to 11.1 checked in the
    > install. He had both Clarion 11.1 and...
  17. Installer sees C11.1 but no other versions

    Hi Friedrich,

    I had a customer contact me the other day. He had downloaded one of our
    products that has all Clarion versions from 5.5 to 11.1 checked in the
    install. He had both Clarion 11.1...
  18. Re: show feature with checkbox checked at the start

    Hi Hans,

    if you are interested, please send your project file to support [at]
    lindersoft [dot] com and I'll review your script code.

    Friedrich
  19. Replies
    4
    Views
    781

    Re: Change installer icon

    Thanks Jane.
    So noted.

    Sim
  20. Replies
    4
    Views
    781

    Re: Change installer icon

    Hi, Sim,

    Not meaning to be rude, but I think the best idea I can suggest is
    that you may need to update some of your software tools if you want to
    be able to write the programs you want to do.
    ...
  21. Replies
    4
    Views
    781

    Re: Change installer icon

    Thanks Jane,

    I note that theGUI saysSETUPICON but the bubble says SETICON.

    I tried SETUPICON as per the GUI but that gets rejected as an "unknown
    pragma".
    I then tried SETICON, with the same...
  22. Replies
    4
    Views
    781

    Re: Change installer icon

    The oldest version of SB I have around is 8.5. I think this pragma
    was probably available well before that.

    Screen shot is from the "Learning SetupBuilder Part 1" document that
    you might want...
  23. Replies
    4
    Views
    781

    Change installer icon

    Distributing installers for more than one app, the results can be confusing.

    How does one change this installer icon?

    Sim
  24. Re: show feature with checkbox checked at the start

    > I've tried to use the 'set feature' option.
    > I've put it after the feature declarations, also just before the loop
    > wizard that runs through the dialogs.
    > But the option remains unchecked....
  25. Re: show feature with checkbox checked at the start

    Hi Friedrich,

    Thanks for replying.

    I've tried to use the 'set feature' option.
    I've put it after the feature declarations, also just before the loop
    wizard that runs through the dialogs....
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4