+ Reply to Thread
Results 1 to 2 of 2

Thread: .Net 3.5 and SQL Server Express 3.5

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Jan 2006
    Location
    Georgia, USA
    Posts
    46

    Default .Net 3.5 and SQL Server Express 3.5

    I have seen a number of posts on this subject but most are from back in 2005.

    I have a Visual Studio 2008 app that needs:

    - .Net 3.5 Framework

    - SQL Server Express 2008

    From looking at Core PreRequisites I believe I can just check to use SQL Server 2008 Express (x86) and it will include that and install on both 32 and 64 bit machines.

    For .Net 3.5 I saw something about a 3.5 include script. Should I use that?

    Anyway just wondering what the "latest" advice is to install the above two prerequisites. Thanks.
    -T

  2. #2
    Join Date
    Mar 2004
    Posts
    4,241

    Default Re: .Net 3.5 and SQL Server Express 3.5

    Hello,

    Because the .NET Framework 3.5 redistributable is a hefty 240 MB, I would not deploy it along with my setup.exe. What you can do us to make use of the small (2.8 MB) Microsoft web downloader that you can deploy with your install and then call it to download the package from the Microsoft site. But this might take some times (even hours, depending on the Internet speed).

    IMO, it's better to check for .NET 3.5 and if it is not available, open the download page from your installer so that users can download and install it.

    Friedrich

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •