+ Reply to Thread
Results 1 to 3 of 3

Thread: Symantec Endpoint Protection

  1. #1

    Default Symantec Endpoint Protection

    Symantec reports the following error whenever I attempt to install a file created by SetupBuilder Developer Edition. I have no idea what the problem is. Other antivirus software doesn't do this. Anyone have an idea what is going on?



    Name:  SymantecError.png
Views: 2057
Size:  24.3 KB

  2. #2
    Join Date
    Mar 2004
    Posts
    4,308

    Default Re: Symantec Endpoint Protection

    Hi Ken,

    Please report it to your protection system provider (Symantec). Send the flagged file to Symantec and ask them to fix their false-positive bug.

    https://submit.symantec.com/false_positive/

    Friedrich

  3. #3
    Join Date
    Mar 2004
    Posts
    4,308

    Default Re: Symantec Endpoint Protection

    Kevin,

    Just for fun, I have installed the latest Symantec Endpoint protection and compiled some projects and installed setups created with SetupBuilder (build 5452). It did not put anything into quarantine.

    BTW, what happens when you run our install image for SetupBuilder on this machine?

    Friedrich
    Attached Images Attached Images    

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •