+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: ... could not locate an associated application

  1. #11

    Default Re: ... could not locate an associated application

    I had a feeling something was up:/

    Hope everyone is ok. Will report back on my test results.

    Mark

  2. #12

    Default Re: ... could not locate an associated application

    Friedrich,

    I ran the WebUpdate_x64.exe installer as instructed. I then ran WUpdate_SSL.exe that was installed into \program files\WebUpdatex64\.


    It didnt work. Then I noticed that the zip had 2 installers. When I ran the one in the subfolder, it worked as noted below.

    Name:  LinderTest.jpg
Views: 32
Size:  145.0 KB

    However, there remains some mystery here... Other than including the more recently compiled wupdate_ssl.sbp, what was different?

    There's no way to compare the wupdate_ssl.sbp you provided to the one I have without opening them both and eyeballing each line to see what's different.

    Can you clarify the difference between the wupdate_ssl.sbp in my dist/1033 folder as compared to the wupdate_ssl.sbp in the zip you provided?

    Likewise - what change is necessary to make wucheck_ssl work?

    Thanks,

    Mark

  3. #13
    Join Date
    Mar 2004
    Posts
    4,241

    Default Re: ... could not locate an associated application

    Hi Mark,

    sorry, the WebUpdate_x64.exe installer (Time Stamp 1:50 PM) was just a test installer to find out what might cause this issue. I forgot to remove it from the ZIP.

    The WebUpdate_x64.exe (Time stamp 1:56 PM) is a simple 64-bit mode project. I compiled a 64-bit version of the original WUPDATE_SSL.EXE. Then I changed Line 82 in the WebUpdate_x64.sbp project to include the custom compiled WUPDATE_SSL.EXE (instead of the 32-bit mode standard one). As a result, WebUpdate works in 64-bit :-)

    Friedrich

  4. #14

    Default Re: ... could not locate an associated application

    Friedrich,

    It hit me in the shower this am that you were telling me that I just needed to recompile the wu modules AND be sure to tweak the include. Ill check that and circle back if it doesnt work.

    Thanks,

    Mark

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •