+ Reply to Thread
Results 1 to 2 of 2

Thread: Fatal Application Error #02409/52

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default Fatal Application Error #02409/52

    When starting SetupBuilder, an error dialog pops up - Failed Application Error: #02409/52 - Cannot open system file: [location of my SB10.lic file].

    I did check to make sure my SB10.LIC file is where SetupBuilder thought it should be. Any idea why the error is occurring? I did search the forum for that error and found one entry where it seems the person believes it was Symantec Antivirus causing the error. He excluded SB10.exe from the virus scan, which seemed to fix his error. Unfortunately, that particular setting is set by my company, and I'm not allowed to changed it since it is set at a Symantec Administrator level, so I can't even try to see if that would fix the error. It's not a showstopper because I can just click on OK and SetupBuilder starts as usual. It's just annoying and I thought I'd post something to see if there's something else I can try.

  2. #2
    Join Date
    Mar 2004
    Posts
    4,261

    Default Re: Fatal Application Error #02409/52

    Hi Jerry,

    the problem is that the protection software seems to "block" write access to the SB10.LIC file (real-time scanning). Because clicking OK lets you continue, it tells us that the next try to open the file succeeds. I have added an automated "retry" (after 2 seconds) in the upcoming SetupBuilder 2022. Perhaps this can work around this Symantec issue. We'll send you an e-mail when SB2022 is available.

    Friedrich

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •